Free Download

Stellaris-CODEX

Stellaris-CODEX
Spielwertung
+1+2+3+4+5+6+7+8+9+10
Youtube .nfo

Beschreibung zum Spiel

Mit Stellaris wagt sich das für seine in der irdischen Vergangenheit angesiedelten Hardcore-Strategiespiele Crusader Kings, Europa Universalis und Hearts of Iron bekannte Entwicklerstudio Paradox Interactive erstmals ins Weltall vor. Erkunden, Expandieren, Ausbeuten und Auslöschen lautet auch bei diesem 4X-Strategiespiel einmal mehr das Motto. Es wird sieben spielbare Spezies mit individuellen Fähigkeiten, eine dynamische Spielwelt und zufällig erzeugte Alien-Rassen geben. Außerdem sollen die prozedural erzeugt Sternensysteme Tausende von Planeten enthalten. Weiterhin teilt sich eine Runde in Stellaris in drei Phasen. In der der ersten Phase steht die Erkundung des Weltraums auf dem Plan. Wo finden wir welche Technologien und wo befinden sich unsere Gegner. Haben wir Letztere ausfindig gemacht, startet die zweite Phase. Hier kommt das Kriegs- und Diplomatiesystem zum Tragen. Wir bekämpfen andere Völker, schließen ähnlich wie in Europa Universalis 4 basierend auf unseren kriegerischen Erfolgen Friedensverträgen und gründen ganze Föderationen. Damit das Endgame, also die dritte und letzte Phase, nicht in ein Plattwalzen und Annektieren aller anderen Völker durch unsere Übermacht verkommt, baut Paradox zufällige Katastrophen und Herausforderungen ein, die das Ganze ordernder und interessanter gestalten sollen.

weitere Informationen
Sprache: (Multi-Deutsch)
System: (PC)
Genre: Strategie
Größe: 2220MB
Hinzugefügt: 10.12.2016
8.064 Hits

Downloadlinks

Weitere coole Spiele

Kommentare (33)

  • Schlawiner

    |

    Eine halbe Std nach release bereits geuppt.

    Ihr seid schnell… Thx!




    0



    0
  • Casi

    |

    Leider nicht auf Deutsch umstellbar hab alles probiert!




    0



    0
    • Marianne

      |

      Dann wird’s Zeit, dass du English learnst 😛




      1



      0
  • StahlAffe

    |

    du musst es in der Steam_app.ini auf deutsch stellen das ist es auch auf Deutsch




    0



    0
  • Schlawiner

    |

    @Casi

    Aber klar geht das auf deutsch! Du klickst die exe an und der Launcher startet. Dann siehst du unten Links im launcher eine Landesflagge. (bei dir wohl die englische) da klickst du drauf und wählst die deutsche flagge. Jetzt ist es deutsch! Bis auf die soundfiles vom tutorialberater ist alles deutsch!




    0



    0
  • Casi

    |

    Das habe ich alles gemacht ist ja nicht das erste mal aber bei mir geht nur Englisch Spanisch und Russisch und eine Flagge seh ich nirgends und Steam ini ist umgestellt




    0



    0
  • Schlawiner

    |

    @Casi

    kann ich leider übetrhaupt nicht nachvollziehen, wenn du die codex version von hier hast.
    Nach der installation und cracken ist die start exe. von Stellaris im Hauptordner. Wenn ich die anklicke, startet immer zuerst der launcher, wo man auch die Sprache einstellen kann, bevor man auf spielen klickt und das Spiel startet. Vorhanden sind: portuges de Brasil, englisch, deutsch, französisch, spanisch, polnisch und russisch…

    notfalls deinstalliere das spiel nochmal und installiere und starte es auf ner anderen partition mit adminrechten…. ansonsten erscheint mir dein problem, so von der ferne echt als susbekt..




    0



    0
  • Casi

    |

    Also ich habe alles neu gemacht selbst von einer anderen Seite das Spiel geladen wenn ich die exe Starte egal ob normal oder mit Admin Rechte startet sofort das Spiel. Und wenn ich mit Luncher starte kann ich nur 3 Sprachen auswählen Englisch Spanisch Russisch mehr nicht. Und die Steam inni habe ich auf german gestellt mehr geht leider nicht




    0



    0
  • Casi

    |

    Es gibt auch keine Start exe im Codex Verzeichnes nur 3 Steam Datein das spiel startet ja auch ohne Probleme nur halt alles in Englisch




    0



    0
  • Casi

    |

    so habs jetzt nochmal ohne Codex gestartet da geht es dann kommt auch das Auswahl Menü. Echt komisch




    0



    0
    • $Evildust$

      |

      Is ja auch kein Wunder da du in der Codex.ini auch die Sprache auf German umschreiben musst.Erst gucken dann flamen….Codex.ini und Steam.ini auf „german“ umstellen funzt,habs gecheckt…..

      Greetz




      0



      0
  • Schlawiner

    |

    ja das ist auch richtig. Eine exe. ist im codex ordner auch nicht vorhanden….

    nochmal wegen der ini…

    Hast du da deutsch reingeschrieben statt englisch? wenn ja dann schreib mal „german“ rein bzw wenn du german geschrieben hast dann schreib mal deutsch…

    ansonsten sorry, wenn ich dir net helfen kann. Solltest du es aber hinbekommen so schreibs hier mal hin… für leute die ähnliches problem haben.

    Habe selber noch win7 drauf…. vlt liegt es auch am OS…. kp

    LG




    0



    0
  • Schlawiner

    |

    PS: Hast du auch als Admin Installiert?




    0



    0
  • Casi

    |

    nein ganz normal warum es auf einmal geht weiß ich nicht




    0



    0
  • Jimbo McMuffin

    |

    Patch 1.0.2 wäre nice




    0



    0
  • Schlawiner

    |

    Dann sag ich mal vorab danke fürs aktuell halten von Stellaris (patch 1.0.2)… Da wird noch einiges an Patches und Dlc`s erscheinen.




    0



    0
  • Bob

    |

    erstmal danke für den up =) ist es möglich, dass die „deutschkorrektur“-mod auch hochgeladen wird? gibt es sonst nur im workshop oder offiziellem forum gegen verifizierung 🙁

    danke im voraus!




    0



    0
  • CasualSmoker

    |

    Hey mal ne frage zu dem Dlc.
    Kann ihn weder mounten mit Deamon tools noch bringt es etwas den Dlc ind en Dlc ordner zu ballern. KAnn mir da kurz wer weiter helfen ?




    0



    0
  • Deviant

    |

    @casual

    Da ist ein installer dabei der das image dann entpackt/bzw installiert. Ganz einfach im installer den haken setzen bei : Copy contents of codex directory installdir, und es passiert automatisch. Kann man auch von hand machen wenns vergessen worden ist. Die ersten richtigen dlcs sollen so ende mai /juni kommen wie ich gelesen habe.




    0



    0
  • Sasca

    |

    Hallo,kurze Frage.Wohin muss ich die Galaxy Edition-Pack hin packen?Sind 2 Dateien
    (bin.und cue).

    Danke im voraus.




    1



    0
  • Olaf Kaspriky

    |

    Beim neuen Update wurde ein Virus erkannt! Oder ist das nur wieder ein Fehler?




    0



    0
  • GLOADcc

    |

    Es ist in den Sinne kein Virus der deine Daten ausspähen will. Es wird nur der Kopierschutz umgangen, ab und an kommt es vor das ein Scanner anschlägt. Keine Angst unser Stuff ist clean und aus erster Hand.




    0



    0
  • Kevin

    |

    Kurze Frage ist es möglich das Spiel im Lan zu Spielen ?
    Wäre nähmlich Interessant oder läuft es aufgrund Steam etc nur offline




    0



    0
    • Deviant

      |

      @Kevin

      selber hab ich es noch nicht ausprobiert. Aber mit Hamachi gehts bestimmt…




      0



      0
    • Secco

      |

      Geht über Tunngle via Steamwork Fix




      0



      0
  • Susu

    |

    weiß nicht wie es bei Stellaris ist, weiß aber von Crusader Kings 2 und Europa Universalis IV, die auch beides paradox games sind, dass es nicht über Hamachi geht. Über Tunngle geht es irgendwie, aber man muss es mit nen fake Steam Account machen.




    0



    0
  • Micha

    |

    Hallo,

    ich habe das Problem, dass Stellaris nicht Startet. Ich versuche das Spiel im Admin Modus zu starten, da sehe ich es auch kurz in der Taskleiste und dann schließt es wieder. In der Firewall hatte ich es testweise geblock wie in der info beschrieben. Hat jemand eine Idee, woran es liegen kann?

    Vielen Dank!




    0



    0
    • Deviant

      |

      @Micha

      gibt es denn ne fehlermeldung oder schliesst es sich einfach wieder?

      sonst schwer zu sagen ohne fehlermeldung oder systeminfo. Blockt evtl dein virenschutz? hast du die benötigten runtimes? sicher das du beim cracken keinen leichtsinnsfehler gemacht hast? hats du die benötigten direct x komponenten?

      danach kannst du mal gucken. Mehr kann ich so auch net sagen…




      0



      0
      • Micha

        |

        Hallo Deviant,

        Betriebssystem: Microsoft Windows 10 Pro
        DirectX: DirectX 12.0
        CPU Typ: QuadCore Intel Xeon E3-1231 v3, 3800 MHz (38 x 100)
        Arbeitsspeicher: 12224 MB (DDR3-1600 DDR3 SDRAM)
        Grafikkarte: NVIDIA GeForce GTX 970 (4 GB)
        DMI Motherboardprodukt: H97 Pro4 (ASRock)
        OS Name: Microsoft Windows 10 Pro (x64)

        Ich hoffe die Angaben zum System reichen. Die Installation wurde erfolgreich abgeschlossen, nachdem ich die *iso in Alcohol gemounted hatte und die Installationsroutine automatisch begann. Der Start verlief wie bereits bekannt. Nach dem Patchen auf 1.2.4 und Austausch der Dateien aus dem CODEX Ordner, genau das selbe. Eine Fehlermeldung erhalte ich nicht. Auch meine Internet Security Software hatte ich testweise deaktiviert.
        Was meinst du mit: sicher das du beim cracken keinen leichtsinnsfehler gemacht hast?
        BF1 läuft derzeit ohne Probleme.

        Vielleicht kannst du mit den Infos mehr anfangen. Danke für deine Hilfe!




        0



        0
        • Deviant

          |

          @Micha
          also hardware kann man schon mal ausschliessen wie es aussieht. Sondern eher an einem software oder konfiguarationsproblem

          Habe bei steam jemand gefunden mit dem gleichen problem wie du, allerdings kommt da keine lösung bei rum, ausser das seine hardware grenzwertig ist im gegensatz zu deiner…

          Lücken in der runtime libary müssten auch ne fehlemeldung geben, genauso wenn was bei direct x fehlen würde….

          der launcher starte aber? der starte nämlich immer als erstes….

          PS: mit leichtsinnsfehler meine ich das man ausversehn was mit dem copy und paste durcheinander bringt (was situatuonsbedingt auch mal passieren kann)

          was mich grade etwas irritiert ist: das deine installation automatisch beginnt?

          Normalerweise müsstest du nämlich die Codexinstallationsfenster sehen und deinen Pfad selber bestimmen können…. ist das denn nicht so bei dir?

          also bin nicht sicher ob es daran liegen könnte, aber als rat: probier mal ein anderes mountingtool wie VirtualClonedrive oder deamon tools…. kann auch daneben liegen…. aber versuch das mal… vor und während der installation dein virenschutz aus machen udn wie gewohnt als admin starten. Cracke am besten indem du im Codexinstallationsfenster bei „Copy contents of Codex directory to installdir“ den haken rein machst. Nach dem installieren und dem cracken, teste dann obs läuft, bevor du denn virenschutz wieder reaktivierst. Dein grafiktreiber sind ja aktuell oder?

          Sollte das nicht helfen bin ich da auch ratlos fürs erste…

          Aber sag bescheid ob da was geklappt hat. Wenn nein dann sorry. Aber solltest du dennoch eine lösung finden, dann lass es auch mal wissen.

          Ich sauge sowas gerne auf.

          LG




          0



          0
          • Micha

            |

            Hallo Deviant,

            mit Installation startet automatisch meine ich die Installationsroutine, wo ich das Laufwerk und co auswählen kann. (Da wo die Mucke im Hintergrund läuft). Den Beitrag von dem Hilfesuchenden direkt im Steam Forum hatte ich auch gelesen, traf eben nur nicht auf mich zu.
            Der Launcher startet nicht. Ich Starte die Stellaris.exe als Admin, man sieht daraufhin für ca. 3 sec in der Taskleiste eine Anzeige wo Stellaris geschrieben steht (wie bei jedem anderen Programm auch, was man startet) und das war es es. Keine Fehlermeldung, kein Einfrieren oder irgendwas dergleichen. Auch im Taskmanager ist nichts auffälliges.
            Da ich gerade auf Arbeit bin, werde ich heute Nachmittag nochmal alles Installieren und deine Tips so abarbeiten.

            Ich gebe über das Resultat bescheid.

            Vielen Dank!




            0



            0
          • Micha

            |

            Hallo Deviant,

            ich habe nun alles so gemacht, wie du es mir geraten hast. Leider mit dem selben Ergebnis.
            Werde wohl nun die Hoffnung aufgeben, bevor wir uns hier weiter den Kopf zerbrechen.

            Vielen Vielen Dank für deine Hilfe!




            0



            0
  • Basti

    |

    Ich habe mit der Version 1.3 einen Bug. Jede Raumschlacht die ich gewinne oder jeder Raumhafen, den ich zerstöre wird mir als Niederlage gewertet. Wenn ich Transporter des Feines zerstöre als Sieg. Wie kann das sein?




    0



    0

Kommentieren